Cold Fusion Fuse to the max
 
HomePortalCalendarFAQSearchMemberlistUsergroupsRegisterLog in

Share
 

 Uhh does anyone have this problem

Go down 
AuthorMessage
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 2:09 pm

hsupdate.exe has stopped working
failed to ipdate protection modules PLEASE help when i run ca legit or with hacks
Please please help
Back to top Go down
View user profile
Admin
Admin


Posts : 217
Join date : 2010-07-03

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:22 pm

i think you need to fix the folder do you have mods or any hack in the combat arms folder if so delet it try that
Back to top Go down
View user profile http://cfhacks.worldcupboard.net
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:27 pm

^^^ i swear to god no hacks or anything i just reinstsalled it and it still dont work please help
Back to top Go down
View user profile
Admin
Admin


Posts : 217
Join date : 2010-07-03

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:33 pm

1. Turn your firewall off.

2. Follow to your Combat Arms folder. (Default: C:\Nexon\Combat Arms)

3. Open HShield folder. (Default: C:\Nexon\Combat Arms\HShield)

4. Open HSUpdate.exe; note that there is a file called HSUpdate.env, it isn't that.

5. Wait patiently for it to update until the splashscreen disappears.

6. Open Combat Arms and start playing.



You should be able to play now.
Back to top Go down
View user profile http://cfhacks.worldcupboard.net
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:34 pm

^^^ yeah i did that it works the next problem is engine.exe failed to update protection modules then hsupdate.exe has stopped working but hsupdate does work when i run it
Back to top Go down
View user profile
Admin
Admin


Posts : 217
Join date : 2010-07-03

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:45 pm

google it
Back to top Go down
View user profile http://cfhacks.worldcupboard.net
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:47 pm

^^^ i googled they said what u said dont work please help
Back to top Go down
View user profile
Admin
Admin


Posts : 217
Join date : 2010-07-03

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyWed Jul 14, 2010 3:52 pm

i googled it that what i got reinstall it
Back to top Go down
View user profile http://cfhacks.worldcupboard.net
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyThu Jul 15, 2010 6:21 am

so waht do i do im relying on u T_T please help me
Back to top Go down
View user profile
Admin
Admin


Posts : 217
Join date : 2010-07-03

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyThu Jul 15, 2010 7:36 am

REDOWNLOAD IT

_________________
Uhh does anyone have this problem 2zny9vs
Uhh does anyone have this problem Ca
Uhh does anyone have this problem Hitgirl-1
Back to top Go down
View user profile http://cfhacks.worldcupboard.net
The21stSpartan



Posts : 6
Join date : 2010-07-13

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyThu Jul 15, 2010 12:46 pm

try this. open up internet explorer, click tools, and if you see work offline checked, uncheck it. this is because nexon's hsupdate.exe uses internet explorer to update itself.
Back to top Go down
View user profile
Justin



Posts : 80
Join date : 2010-07-12
Location : On www.cah4xer.net.tc / www.cfhacks.tk

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyThu Jul 15, 2010 6:35 pm

did you fix the error missy?
Back to top Go down
View user profile
xMissy



Posts : 40
Join date : 2010-07-14

Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem EmptyFri Jul 16, 2010 8:33 am

i did ^^^ found out i had a virus something in my system32 folder and combofix killed it close thread Very Happy
Back to top Go down
View user profile
Sponsored content




Uhh does anyone have this problem Empty
PostSubject: Re: Uhh does anyone have this problem   Uhh does anyone have this problem Empty

Back to top Go down
 
Uhh does anyone have this problem
Back to top 
Page 1 of 1
 Similar topics
-
» HOT WATER PROBLEM
» PPMP to APP
» mold in apartment/physical pain
» pulsacoil III dhw problem
» Problem eating mushies

Permissions in this forum:You cannot reply to topics in this forum
ColdFusion :: Games :: Combat Arms-
Jump to: